Title

Message

Confirm

<< DiscussionsReply

text in search result no longer highlighted

Aqua Seek
4 discussion posts
I upgraded from FileSeek Free to FileSeek Pro.
But now the tekst in the search result is no longer highlighted yellow.
Apr 11, 2021  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Could you send me over screenshots of the Search tab and Advanced tab in the Fileseek window?

Thanks!
Apr 13, 2021  • #2
Aqua Seek
4 discussion posts
Hello, here attachted the screenshots.
• Attachment [protected]: Advanced tab.PNG [44,216 bytes]
• Attachment [protected]: Search tab.PNG [34,577 bytes]
29 days ago  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Thanks for sending that over. That's strange that the colour was yellow in the first place, as we don't support changing the search result colour in FileSeek.

Could you send me over a screenshot of your PDF file handler, found in the "File Handlers" tab in the FileSeek settings?

Thanks!
29 days ago  • #4
Aqua Seek
4 discussion posts
Hello, here the screenshot with the pdf filehandler
• Attachment [protected]: Filehandlers tab.PNG [57,349 bytes]
29 days ago  • #5
Aqua Seek
4 discussion posts
Well, i did some further investigation:
Probably the upgrade was not the problem.
When the Query is set to RegEx, then de search result is not yellow highlighted. But when de Query is set to TextQuery, then it is highlighted.
So, for me, this problem is solved.
Thanks for the support.
27 days ago  • #6
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Glad to hear you found a work around! It looks like there is a bug with the RegEx setting, so I've added this to our list to fix up as well.

Thanks!
27 days ago  • #7
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

We've released a new beta version that should have this fixed up, available here: https://www.fileseek.ca/Download/Beta/.

Please let me know if you run into any more issues after updating.

Thanks!
14 days ago  • #8
Was this helpful?    
<< DiscussionsReply