Title

Message

Confirm

<< DiscussionsReply

Has been the "{My Computer}" variable(?) deprecated?

Avatar from Gravatar.com
Araxh
2 discussion posts
Well, as title says, on previous versions of the application I usedto use the variable (?) "{My Computer}" on the "Path" field to make a search on all the drives of the computer without writing each one of the drives on such field.

Nonetheless, and after a full reinstall (OS + Applications), on the last version (6.3) it seems that it's no longer accepting that value for doing the search, so...

This is working as intended, or there's something else going on with my current setup?

Thanks in advance.

Kind regards.
Feb 9, 2020 (modified Feb 9, 2020)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
I'm not sure on that, to be honest. I've never seen any variables supported for the path in FileSeek, but I will check in with our devs. In the meantime, if you just leave the Path box blank, it will automatically add all drives when you click Search.
Feb 10, 2020  • #2
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, turns out I was incorrect, we do support that variable, and it seems to be working when we test here. What happens when you try it?
Feb 19, 2020  • #3
Avatar from Gravatar.com
Araxh
2 discussion posts
Hi! Thank you for the reply!

Well, the observed behavior was that, if I used the variable on the search field, and press "Search" afterwards, the "Stop" button blinked once, and the search was stopped.

I mentioned "was" because, after reading your message, I tried to test it again, having the aforementioned behavior, but then I opted to use the "'ol' reliable" method of reinstalling, following the next steps:

1) Restoring the settings, to see if something that I configured was affecting.
2) Testing (result: No OK. It didn't worked)
3) Uninstalling 6.3 (using Revo Uninstaller)
4) Reinstalling 6.1.1
5) Testing (result: Ok, the variable worked)
6) Uninstalling 6.1.1 (using Revo Uninstaller)
7) Reinstalling 6.3c (the "c" is on the name of the installer)
Testing (result: Ok, the variable worked)
9) Testing again after removing the trial license - going FREE (result: Ok, the variable worked)

So far, the only anomaly that I've found is that the Pro Trial Licence keeps coming back even if I removed it, but I think that I can live with it (for a while), so, I'm not quite sure what happened the first time that I installed the application.

By the way, there's a source where I can read about which variables can be used on the application?

Edit: a typo, and that I forget my manners. Sorry.
Feb 20, 2020 (modified Feb 20, 2020)  • #4
Keith Lammers (BFS)'s profile on WallpaperFusion.com
The only two are {My Computer} and {Recycle Bin}, but it looks like the Recycle Bin one is returning weird file names. We've put that on our list to fix up as well
Feb 24, 2020  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
We've just released a new FileSeek beta version (http://www.fileseek.ca/Download/Beta/) and this issue should be all fixed up. Please let us know if you run into any trouble after updating.

Thanks!
May 28, 2020  • #6
Was this helpful?  (1)  
<< DiscussionsReply