Title

Message

Confirm

Want to earn a free FileSeek Pro license? We're looking for FileSeek translators!
<< DiscussionsReply

FileSeek 2.0.3: Problem with Don't Show Filenames/Show File Names

Avatar from Gravatar.com
taa
5 discussion posts
If I click on the "Don't show Filename Matches" and choose one of the "Show" options, as soon as I click Search it changes back to "Don't show Filename Matches", =and= the "Show..." filter is not applied.

Is there someway to make the "Show..." option I select "stick"? Or, is there a possible setting I have somewhere that conflicts with "Show..." and by FileSeek resetting it to "Don't..." it's protecting me from my own ignorance? :D
Nov 20, 2010  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
You can disable the auto-selection of this option in the Settings window on the "Search" tab. Just un-check the "Automatically toggle file/folder name matching" option.
Nov 25, 2010  • #2
Avatar from Gravatar.com
taa
5 discussion posts
That works -- thanks for the prompt reply!
Nov 26, 2010  • #3
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Excellent, glad to hear that.
Nov 26, 2010  • #4
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply