Title

Message

Confirm

Want to earn a free FileSeek Pro license? We're looking for FileSeek translators!
<< DiscussionsReply

Error Accessing File

Avatar from Gravatar.com
mdavis501
2 discussion posts
I am running your latest version as of Aug 2010 and Windows 7 64bit. I select Path c:\users; Include Files: *.*; Exclude Files: *.exe, *.ini, *.jar; Query: "test" without quotes. I receive a number of Lines that say, "Error accessing File: The process cannot access the file c:\users\All Users\Documents\...

I notice that there is NO folder called All Users. When I access C:\Users I see only Default, Michael, Public. The Default folder is a hidden folder. So, why is the program attempting to access "All Users" when there is no such folder on my system?

Thanks. I'd like to be able to get as much from the program as I can, and I'm afraid I'm missing a major concept here.

On a separate note, I notice that when I list some Exclude Files, separated by commas, as the program is searching for the query, inn the "Current" window, it seems that it still looks at some of the exclude file types (i.e. *.jar). Is it not possible to separate exclude files by a comma?

Thanks for any and all help.

Mike
• Attachment: FileSeek example.jpg [1,399,407 bytes]
FileSeek example.jpg
FileSeek example.jpg
Aug 13, 2010  • #1
Avatar from Gravatar.com
kevinp
31 discussion posts
Separate multiple items with a |

No spaces between item and |

See screen print.
• Attachment: separate.png [6,148 bytes]
separate.png
separate.png
Aug 14, 2010  • #2
Avatar from Gravatar.com
kevinp
31 discussion posts
Regarding the phantom folders:

Quote:
You probably know that the C:\Documents and Settings folder doesn’t exist anymore in Vista. It was replaced by the C:\Users and C:\ProgramData. Vista uses symbolic links pointing to these new folders for compatibility reasons. However, many guides still refer to the old folder structure. There is a simple trick for using the old folder name in Windows Explorer, though. This way you can find configuration files easier.

If you want to see the symbolic links, you have to enable first “Show hidden files and folders” in Folder Options. To access the Folder Options you must press “ALT” in Windows Explorer to make the menu visible. You’ll find them under tools.

Now, you should be able to see Documents and Settings. But if you double click on it, you’ll get an error messages. Even administrators don’t have enough NTFS rights to navigate to this folder. It is not even possible if you change the rights by taking the ownership.


The above is from here: http://4sysops.com/archives/documents-and-settings-in-vista/

You can stop FileSeek from showing errors when it tries to access these folders by modifying the Search Settings (see screen print). You can also modify the settings for link/junctions (I am not sure if the above are examples of these).
• Attachment: Search Settings.png [48,338 bytes]
Search Settings.png
Search Settings.png
Aug 14, 2010  • #3
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
Thanks Kevin, you're correct on both issues. :)

Mike, please let me know if you need anything else. :)
Aug 14, 2010  • #4
Avatar from Gravatar.com
mdavis501
2 discussion posts
Thanks for taking the time to help me with these items -- big help!!
Aug 14, 2010  • #5
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
No worries, enjoy.
Aug 17, 2010  • #6
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply