Title

Message

Confirm

<< DiscussionsReply

1.9.7 filename/folder matches problem

Avatar from Gravatar.com
Aero
2 discussion posts
Whenever I start a search, the first dropdown list for filename matches reverts to "Don't show Filename Matches." I played around with different settings and it seems to do it regardless, so I can't find files that have the query text in the file name. Now that I check, the folder dropdown also resets to "Don't show Folder Name Matches." Other options seem fine.

Edit: It seems the setting "Automatically toggle file/folder name matching when Query is blank" is doing it even when it is not blank. It works when I turn this off, anyways.
Jun 17, 2010  • #1
Jon Tackabury (BFS)'s profile on WallpaperFusion.com
I have just tested this out, and it seems to be working as expected. If you don't want FileSeek to change your file/folder name matching settings, just un-check the "Automatically toggle file/folder name matching when Query is blank". I agree that the wording is mis-leading though, as it toggles the setting even when the query isn't blank. I'll change the wording for the next release. Thanks!
Jun 18, 2010  • #2
Avatar from Gravatar.com
William J. Dominik
2 discussion posts
Quote:
I have just tested this out, and it seems to be working as expected. If you don't want FileSeek to change your file/folder name matching settings, just un-check the "Automatically toggle file/folder name matching when Query is blank". I agree that the wording is mis-leading though, as it toggles the setting even when the query isn't blank. I'll change the wording for the next release. Thanks!


I'm having the same difficulty with v.2.3.1. I cannot find the 'automatically goggle file/folder name matching when Query is blank' or a phrase similar to this to uncheck.
Dec 2, 2012  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
@William: This option is located in Tools > Settings > Search > "Automatically toggle file/folder name matching..."

Thanks!
Dec 4, 2012  • #4
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply